Up

GUI

GUI application releases for configuring your DIY EDTracker. In general, pick the latest release, unless you're using an older version of the EDTracker firmware/sketches and need an older version of the GUI to match. Please note these releases are NOT for use with EDTracker Pro!

All software is provided free of charge but you may like to consider a small donation to support the continued development of our Open Source EDTracker hardware and software. Thank you. 

 

PayPal – The safer, easier way to pay online.

** NOT for use with EDTracker Pro **

EDTracker GUI - provides facility to flash, calibrate and configure your EDTracker2 device.

Requires .Net 4.5 (available from  Microsoft )

  • v4.0.4
    • Colour scheme fixes
    • Sensitivity slider now proper way round
    • Mag calibration matrix fixes
    • Orientation fixes for EDTracker2_9150 firmware v4.0.3+
  • v4.0.1
    • Internationalisation fixes
    • Fix for negative numbers not displaying correct in magnetometer calibration tab
  • v4.0.0
    • New release (23 Jan 2015) with much improved MPU-9150 support for magnetometer calibration
    • Simplified GUI
    • Bug fix for receiving unknown data from COM port (non-EDTracker sketch)
    • Release selection allows hiding of test and development releases unless user specifically selects them (to reduce confusion of multiple test releases that are not yet ready for release, these will by default not be shown in the standard list of available firmwares)
  •  v3.0.4
    • fixes internationalisation issues where some numbers were parsed incorrectly with comma decimal separators.
    • experimental support for MPU-9150 Magnetometer-enabled devices

Java-based GUI. No longer maintained but works for v2.20.x releases and earlier, and can be used as a fallback or cross-platform UI. Does not support any new features added from 2.20.7 onwards.

Historic copy of the previous GUI version, for backup purposes. Users are advised to use the latest version wherever possible, but this is kept here just in case you stumble into problems.

 

Requires .Net 4.5 (available from  Microsoft )

 

  • v4.0.1
    • Internationalisation fixes
    • Fix for negative numbers not displaying correct in magnetometer calibration tab

EDTracker Pro downloads are now located on our sister site, www.edtracker.co.uk.

 
 
Powered by Phoca Download